Nuvemshop

Nuvemshop / Tiendanube

Dev Status

Subscribe

Interrupción total identificada - 🛍️ Checkout

Incident Report for Nuvemshop Status

Resolved

O serviço foi restabelecido e está operando normalmente.
Posted Mar 17, 2026 - 21:11 UTC

Investigating

Estamos investigando una interrupción total que afecta 🛍️ Checkout. Nuestro equipo está trabajando con máxima prioridad para restablecer el servicio. Actualizaremos esta página con más información.
Posted Mar 17, 2026 - 16:20 UTC
This incident affected: Soporte.