Nuvemshop

Nuvemshop / Tiendanube

Dev Status

Subscribe

Investigando posible anomalía

Incident Report for Nuvemshop Status

Resolved

Hemos confirmado que la anomalía reportada fue una falsa alarma. Todos los servicios están operando con normalidad.
Posted Mar 17, 2026 - 23:01 UTC

Investigating

Observamos una posible anomalía en un subconjunto de tiendas. Estamos investigando, reportaremos más detalles en los próximos minutos.
Posted Mar 17, 2026 - 23:01 UTC