Nuvemshop

Nuvemshop / Tiendanube

Dev Status

Interrupción parcial identificada - Cobros

Incident Report for Nuvemshop Status

Resolved

El servicio ha sido restablecido y está operando normalmente.
Posted May 22, 2026 - 19:59 UTC

Identified

En realidad afecta Global a nuestro sistema de Pago
Posted May 22, 2026 - 19:21 UTC

Investigating

Estamos investigando una interrupción parcial que puede afectar Cobros. Nuestro equipo está trabajando para restablecer el servicio. Actualizaremos esta página con más información.
Posted May 22, 2026 - 19:21 UTC
This incident affected: Pago Nube (Cobros).