Nuvemshop

Nuvemshop / Tiendanube

Dev Status

Subscribe

Investigando posible anomalía

Incident Report for Nuvemshop Status

Resolved

Test cleanup - resolved.
Posted Mar 17, 2026 - 22:04 UTC

Investigating

Observamos una posible anomalía en un subconjunto de tiendas. Estamos investigando, reportaremos más detalles en los próximos minutos.
Posted Mar 08, 2026 - 14:25 UTC